“TypeError: expr.replace is not a function” è un errore che può capitare abbastanza spesso se si usa Chosen sia come libreria javascript che come modulo all’interno di Drupal 7. Questo è dovuto al fatto che Chosen richiederebbe jQuery in una versione più recente della 1.6.1, mentre su Drupal 7 di default è installata la versione [...]

Leggi tutto Come risolvere facilmente l’errore “TypeError: expr.replace is not a function” di Chosen